CVE-2014-8634

Priority
Description
Multiple unspecified vulnerabilities in the browser engine in Mozilla
Firefox before 35.0, Firefox ESR 31.x before 31.4, Thunderbird before 31.4,
and SeaMonkey before 2.32 allow remote attackers to cause a denial of
service (memory corruption and application crash) or possibly execute
arbitrary code via unknown vectors.
Assigned-to
chrisccoulson
Notes
Package
Upstream:released (35.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [35.0+build3-0ubuntu0.14.04.2])
Package
Priority: Low
Upstream:released (31.4.0)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was released [1:31.4.0+build1-0ubuntu0.14.04.1])
More Information

Updated: 2019-12-05 18:38:43 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)