CVE-2014-8628

Priority
Description
Memory leak in PolarSSL before 1.2.12 and 1.3.x before 1.3.9 allows remote
attackers to cause a denial of service (memory consumption) via a large
number of crafted X.509 certificates. NOTE: this identifier has been SPLIT
per ADT3 due to different affected versions. See CVE-2014-9744 for the
ClientHello message issue.
Package
Upstream:released (1.3.9-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.3.9-2.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.9-2.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.9-2.1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.9-2.1)
Package
Upstream:released (1.3.9-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:16:12 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)