CVE-2014-8583

Priority
Description
mod_wsgi before 4.2.4 for Apache, when creating a daemon process group,
does not properly handle when group privileges cannot be dropped, which
might allow attackers to gain privileges via unspecified vectors.
Assigned-to
mdeslaur
Notes
Package
Upstream:released (4.2.4)
Ubuntu 14.04 ESM (Trusty Tahr):released (3.4-4ubuntu2.1.14.04.2)
Patches:
Upstream:https://github.com/GrahamDumpleton/mod_wsgi/commit/545354a80b9cc20d8b6916ca30542eab36c3b8bd
More Information

Updated: 2019-12-05 18:38:40 UTC (commit dd38ff22974aae499eb50644b9d5a2817483cbdb)