CVE-2014-8566 (retired)

Priority
Description
The mod_auth_mellon module before 0.8.1 allows remote attackers to obtain
sensitive information or cause a denial of service (segmentation fault) via
unspecified vectors related to a "session overflow" involving "sessions
overlapping in memory."
Package
Upstream:released (0.9.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.9.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.9.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.9.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.9.1-1)
Ubuntu 19.10 (Eoan):not-affected (0.9.1-1)
Patches:
Upstream:https://github.com/UNINETT/mod_auth_mellon/releases/tag/v0.8.1
More Information

Updated: 2019-04-26 14:33:58 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)