CVE-2014-8417

Priority
Description
ConfBridge in Asterisk 11.x before 11.14.1, 12.x before 12.7.1, and 13.x
before 13.0.1 and Certified Asterisk 11.6 before 11.6-cert8 allows remote
authenticated users to (1) gain privileges via vectors related to an
external protocol to the CONFBRIDGE dialplan function or (2) execute
arbitrary system commands via a crafted ConfbridgeStartRecord AMI action.
Package
Upstream:released (11.14.1, 13.0.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:13.1.0~dfsg-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:13.1.0~dfsg-1ubuntu1)
Patches:
Upstream:http://downloads.asterisk.org/pub/security/AST-2014-017-11.diff (11)
Upstream:http://downloads.asterisk.org/pub/security/AST-2014-017-13.diff (13)
More Information

Updated: 2019-01-14 21:16:11 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)