CVE-2014-8355 (retired)

Priority
Description
PCX parser code in ImageMagick before 6.8.9-9 allows remote attackers to
cause a denial of service (out-of-bounds read).
Package
Upstream:released (8:6.8.9.9-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Patches:
Upstream:http://sourceforge.net/p/graphicsmagick/code/ci/4426024497f9ed26cbadc5af5a5de55ac84796ff/
Package
Upstream:released (8:6.8.9.9-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was released [8:6.6.9.7-5ubuntu3.5])
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (8:6.8.9.9-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (8:6.8.9.9-2)
Ubuntu 19.04 (Disco Dingo):not-affected (8:6.8.9.9-2)
Patches:
Upstream:http://trac.imagemagick.org/changeset/16773
Upstream:https://github.com/ImageMagick/ImageMagick/commit/08f033c1dca2e660303c2fbc818076905adf3a8d
More Information

Updated: 2019-08-23 09:04:33 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)