CVE-2014-8326

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before 4.0.10.5, 4.1.x before 4.1.14.6, and 4.2.x before 4.2.10.1 allow
remote authenticated users to inject arbitrary web script or HTML via a
crafted (1) database name or (2) table name, related to the
libraries/DatabaseInterface.class.php code for SQL debug output and the
js/server_status_monitor.js code for the server monitor page.
Package
Upstream:released (4:4.2.10.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.10.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.10.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.10.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.10.1-1)
More Information

Updated: 2019-01-14 21:16:10 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)