Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before, 4.1.x before, and 4.2.x before allow
remote authenticated users to inject arbitrary web script or HTML via a
crafted (1) database name or (2) table name, related to the
libraries/DatabaseInterface.class.php code for SQL debug output and the
js/server_status_monitor.js code for the server monitor page.
Upstream:released (4:
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:
Ubuntu 19.04 (Disco Dingo):not-affected (4:
Ubuntu 19.10 (Eoan):not-affected (4:
More Information

Updated: 2019-05-15 17:14:39 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)