CVE-2014-8184

Priority
Medium
Description
[stack-based buffer overflow in findTable()]
References
Notes
 leosilva> according to rhel notes it affects only old versions of liblouis
 leosilva> before 2.5.4. In our case it affects only trusty.
Assigned-to
leosilva
Package
Upstream:released (2.5.4)
Ubuntu 17.10 (Artful Aardvark):not-affected (3.0.0-3ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.3.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (2.5.3-2ubuntu1.2)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.6.4-2ubuntu0.1)
Ubuntu 17.04 (Zesty Zapus):not-affected (3.0.0-3ubuntu0.2)
Patches:
Patch:https://github.com/liblouis/liblouis/commit/dc97ef791a4fae9da11592c79f9f79e010596e0c#diff-7ade83431f79d2120c82012aee3b05c9L4524
More Information

Updated: 2017-11-06 14:14:15 UTC (commit 13632)