CVE-2014-8105

Priority
Description
389 Directory Server before 1.3.2.27 and 1.3.3.x before 1.3.3.9 does not
properly restrict access to the "cn=changelog" LDAP sub-tree, which allows
remote attackers to obtain sensitive information from the changelog via
unspecified vectors.
Notes
 tyhicks> The Red Hat bug says that FreeIPA versions 4.0+ are affected but it
  isn't clear to me if it is a bug in freeipa or 389-ds-base
 sbeattie> further investigation doesn't show any changes made to
  freeipa for this issue.
Package
Upstream:released (1.3.3.5-4)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Patches:
Other:https://pagure.io/389-ds-base/c/29652118e2ae17ca98c1934af5109f1ac87d94ae
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was not-affected)
Ubuntu 14.04 LTS (Trusty Tahr):not-affected
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-01-14 21:16:08 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)