CVE-2014-8088

Priority
Description
The (1) Zend_Ldap class in Zend before 1.12.9 and (2) Zend\Ldap component
in Zend 2.x before 2.2.8 and 2.3.x before 2.3.3 allows remote attackers to
bypass authentication via a password starting with a null byte, which
triggers an unauthenticated bind.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
Package
Upstream:released (1.12.9+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:15:00 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)