CVE-2014-7928 (retired)

Priority
Description
hydrogen.cc in Google V8, as used Google Chrome before 40.0.2214.91, does
not properly handle arrays with holes, which allows remote attackers to
cause a denial of service (memory corruption) or possibly have unspecified
other impact via crafted JavaScript code that triggers an array copy.
Notes
 mikesalvatore> The Ubuntu Security Team does not support libv8
Package
Upstream:released (40.0.2214.91)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was ignored)
Ubuntu 14.04 LTS (Trusty Tahr):released (40.0.2214.94-0ubuntu0.14.04.1.1068)
Ubuntu 16.04 LTS (Xenial Xerus):released (40.0.2214.94-0ubuntu1.1120)
Ubuntu 18.04 LTS (Bionic Beaver):released (40.0.2214.94-0ubuntu1.1120)
Ubuntu 18.10 (Cosmic Cuttlefish):released (40.0.2214.94-0ubuntu1.1120)
Ubuntu 19.04 (Disco Dingo):released (40.0.2214.94-0ubuntu1.1120)
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):ignored (libv8 not supported)
Ubuntu 16.04 LTS (Xenial Xerus):ignored (libv8 not supported)
Ubuntu 18.04 LTS (Bionic Beaver):ignored (libv8 not supported)
Ubuntu 18.10 (Cosmic Cuttlefish):ignored (libv8 not supported)
Ubuntu 19.04 (Disco Dingo):ignored (libv8 not supported)
Package
Upstream:released (1.4.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):released (1.4.2-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):released (1.4.2-0ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-03-26 12:13:36 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)