CVE-2014-7850

Priority
Description
Cross-site scripting (XSS) vulnerability in the Web UI in FreeIPA 4.x
before 4.1.2 allows remote attackers to inject arbitrary web script or HTML
via vectors related to breadcrumb navigation.
Package
Upstream:released (4.1.2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.1.4-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.1.4-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.1.4-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4.1.4-1)
More Information

Updated: 2019-01-14 21:16:07 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)