CVE-2014-7832 (retired)

Priority
Description
mod/lti/launch.php in the LTI module in Moodle through 2.4.11, 2.5.x before
2.5.9, 2.6.x before 2.6.6, and 2.7.x before 2.7.3 performs access control
at the course level rather than at the activity level, which allows remote
authenticated users to bypass the mod/lti:view capability requirement by
viewing an activity instance.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-04-26 14:33:52 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)