CVE-2014-7830 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in mod/feedback/mapcourse.php in
the Feedback module in Moodle through 2.4.11, 2.5.x before 2.5.9, 2.6.x
before 2.6.6, and 2.7.x before 2.7.3 allows remote authenticated users to
inject arbitrary web script or HTML by leveraging the
mod/feedback:mapcourse capability to provide a searchcourse parameter.
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.7.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (2.7.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (2.7.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (2.7.5+dfsg-1)
Ubuntu 19.10 (Eoan):not-affected (2.7.5+dfsg-1)
More Information

Updated: 2019-04-26 14:33:52 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)