CVE-2014-7295

Priority
Description
The (1) Special:Preferences and (2) Special:UserLogin pages in MediaWiki
before 1.19.20, 1.22.x before 1.22.12 and 1.23.x before 1.23.5 allows
remote authenticated users to conduct cross-site scripting (XSS) attacks or
have unspecified other impact via crafted CSS, as demonstrated by modifying
MediaWiki:Common.css.
Package
Upstream:released (1:1.19.20+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1:1.19.20+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1:1.19.20+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1:1.19.20+dfsg-1)
More Information

Updated: 2019-01-14 21:16:00 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)