CVE-2014-7273 (retired)

Priority
Description
The IMAP-over-SSL implementation in getmail 4.0.0 through 4.43.0 does not
verify X.509 certificates from SSL servers, which allows man-in-the-middle
attackers to spoof IMAP servers and obtain sensitive information via a
crafted certificate.
Package
Upstream:released (4.44.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.46.0-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.46.0-1)
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:33:51 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)