Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before, 4.1.x before, and 4.2.x before allow
remote authenticated users to inject arbitrary web script or HTML via a
crafted ENUM value that is improperly handled during rendering of the (1)
table search or (2) table structure page, related to
libraries/TableSearch.class.php and libraries/Util.class.php.
Upstream:released (4:
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:
Ubuntu 19.04 (Disco Dingo):not-affected (4:
Ubuntu 19.10 (Eoan):not-affected (4:
More Information

Updated: 2019-05-15 17:14:38 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)