CVE-2014-7217

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before 4.0.10.4, 4.1.x before 4.1.14.5, and 4.2.x before 4.2.9.1 allow
remote authenticated users to inject arbitrary web script or HTML via a
crafted ENUM value that is improperly handled during rendering of the (1)
table search or (2) table structure page, related to
libraries/TableSearch.class.php and libraries/Util.class.php.
Package
Upstream:released (4:4.2.9.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.9.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.9.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.9.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.9.1-1)
More Information

Updated: 2019-01-14 21:16:00 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)