CVE-2014-7210

Priority
Description
pdns in Debian creates too privileged MySQL user
Package
Source: pdns (LP Ubuntu Debian)
Upstream:released (3.3.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
More Information

Updated: 2019-01-14 21:15:59 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)