CVE-2014-7199 (retired)

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.19,
1.22.x before 1.22.11, and 1.23.x before 1.23.4 allows remote attackers to
inject arbitrary web script or HTML via a crafted SVG file.
Upstream:released (1:1.19.19+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.23.4)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.23.4)
Ubuntu 19.04 (Disco Dingo):not-affected (1.23.4)
Ubuntu 19.10 (Eoan):not-affected (1.23.4)
More Information

Updated: 2019-04-26 14:33:50 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)