CVE-2014-6593

Priority
Description
Unspecified vulnerability in Oracle Java SE 5.0u75, 6u85, 7u72, and 8u25;
Java SE Embedded 7u71 and 8u6; and JRockit 27.8.4 and 28.3.4 allows remote
attackers to affect confidentiality and integrity via vectors related to
JSSE.
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (6b34-1.13.6-1ubuntu0.14.04.1)
Package
Upstream:released (7u73)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u75-2.5.4-1~trusty1)
Package
Upstream:released (8u26)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:15:46 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)