CVE-2014-6591

Priority
Description
Unspecified vulnerability in the Java SE component in Oracle Java SE
5.0u75, 6u85, 7u72, and 8u25 allows remote attackers to affect
confidentiality via unknown vectors related to 2D, a different
vulnerability than CVE-2014-6585.
Assigned-to
mdeslaur
Package
Source: icu (LP Ubuntu Debian)
Upstream:released (52.1-7)
Ubuntu 14.04 LTS (Trusty Tahr):released (52.1-3ubuntu0.2)
Patches:
Upstream:http://bugs.icu-project.org/trac/changeset/37086
Package
Upstream:released (6u85)
Ubuntu 14.04 LTS (Trusty Tahr):released (6b34-1.13.6-1ubuntu0.14.04.1)
Package
Upstream:released (7u73)
Ubuntu 14.04 LTS (Trusty Tahr):released (7u75-2.5.4-1~trusty1)
Patches:
Upstream:http://hg.openjdk.java.net/jdk7u/jdk7u/jdk/rev/be61bf86aee9
Package
Upstream:released (8u26)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
More Information

Updated: 2019-03-19 12:15:46 UTC (commit 15472795df7e9de45b82f2d36b8b419b939f97b2)