CVE-2014-6500 (retired)

Priority
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.39 and earlier, and
5.6.20 and earlier, allows remote attackers to affect confidentiality,
integrity, and availability via vectors related to SERVER:SSL:yaSSL, a
different vulnerability than CVE-2014-6491.
Notes
 mdeslaur> no indication that 5.1 is vulnerable, and no details, so
 mdeslaur> marking as not-affected for now.
Package
Upstream:released (5.5.40)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (5.5.40)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (5.6.21)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (5.6.23-1~exp1~ubuntu4)
Package
Upstream:needs-triage
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-09-19 15:50:49 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)