CVE-2014-6300

Priority
Description
Cross-site scripting (XSS) vulnerability in the micro history
implementation in phpMyAdmin 4.0.x before 4.0.10.3, 4.1.x before 4.1.14.4,
and 4.2.x before 4.2.8.1 allows remote attackers to inject arbitrary web
script or HTML, and consequently conduct a cross-site request forgery
(CSRF) attack to create a root account, via a crafted URL, related to
js/ajax.js.
Package
Upstream:released (4:4.2.8.1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.8.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.8.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.8.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.8.1-1)
More Information

Updated: 2019-01-14 21:15:58 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)