CVE-2014-6274 (retired)

Priority
Description
[S3 and Glacier remotes creds embedded in the git repo were not encrypted]
Package
Upstream:released (5.20140919)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (5.20140919)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (5.20140919)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (5.20140919)
Ubuntu 19.04 (Disco Dingo):not-affected (5.20140919)
Ubuntu 19.10 (Eoan):not-affected (5.20140919)
More Information

Updated: 2019-05-23 20:14:56 UTC (commit f28d16bdc3c577ef8f322d78448c23fd3be379ad)