CVE-2014-5444 (retired)

Priority
Description
Geary before 0.6.3 does not present the user with a warning when a TLS
certificate error is detected, which makes it easier for remote attackers
to conduct man-in-the-middle attacks via a crafted certificate.
Package
Source: geary (LP Ubuntu Debian)
Upstream:released (0.6.3-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.6.3-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.6.3-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.6.3-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (0.6.3-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (0.6.3-1ubuntu1)
Patches:
Upstream:https://git.gnome.org/browse/geary/commit/?h=geary-0.6&id=55f06a7bdcedb7efde6a516bde626ea28793ca7e
More Information

Updated: 2019-04-26 14:33:48 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)