CVE-2014-5340 (retired)

Priority
Description
The wato component in Check_MK before 1.2.4p4 and 1.2.5 before 1.2.5i4 uses
the pickle Python module unsafely, which allows remote attackers to execute
arbitrary code via a crafted serialized object, related to an automation
URL.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected
Ubuntu 18.04 LTS (Bionic Beaver):not-affected
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected
Ubuntu 19.04 (Disco Dingo):not-affected
Ubuntu 19.10 (Eoan):not-affected
More Information

Updated: 2019-05-21 14:14:53 UTC (commit 77e0de274d16a6d571b53c3889e93bc19d1a8d15)