CVE-2014-5339

Priority
Description
Check_MK before 1.2.4p4 and 1.2.5 before 1.2.5i4 allows remote
authenticated users to write check_mk config files (.mk files) to arbitrary
locations via vectors related to row selections.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.2.6p12-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.2.6p12-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.2.6p12-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.2.6p12-1)
More Information

Updated: 2019-01-14 21:15:56 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)