CVE-2014-5316

Priority
Description
Cross-site scripting (XSS) vulnerability in Dotclear before 2.6.4 allows
remote attackers to inject arbitrary web script or HTML via a crafted page.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (2.6.4+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-17 13:14:21 UTC (commit d41a9c5965fa3e038871a57ab5d4caddc4d24778)