CVE-2014-5274

Priority
Description
Cross-site scripting (XSS) vulnerability in the view operations page in
phpMyAdmin 4.1.x before 4.1.14.3 and 4.2.x before 4.2.7.1 allows remote
authenticated users to inject arbitrary web script or HTML via a crafted
view name, related to js/functions.js.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.7.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.7.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.7.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.7.1-1)
Ubuntu 19.10 (Eoan):not-affected (4:4.2.7.1-1)
More Information

Updated: 2019-05-15 17:14:37 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)