CVE-2014-5273

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.0.x
before 4.0.10.2, 4.1.x before 4.1.14.3, and 4.2.x before 4.2.7.1 allow
remote authenticated users to inject arbitrary web script or HTML via the
(1) browse table page, related to js/sql.js; (2) ENUM editor page, related
to js/functions.js; (3) monitor page, related to
js/server_status_monitor.js; (4) query charts page, related to
js/tbl_chart.js; or (5) table relations page, related to
libraries/tbl_relation.lib.php.
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.7.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.7.1-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.7.1-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.7.1-1)
More Information

Updated: 2019-01-14 21:15:55 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)