CVE-2014-5267 (retired)

modules/openid/ in Drupal 6.x before 6.33 and 7.x before 7.31
allows remote attackers to have unspecified impact via a crafted DOCTYPE
declaration in an XRDS document.
Upstream:released (7.31-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.32-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-04-26 14:33:47 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)