CVE-2014-5267

Priority
Description
modules/openid/xrds.inc in Drupal 6.x before 6.33 and 7.x before 7.31
allows remote attackers to have unspecified impact via a crafted DOCTYPE
declaration in an XRDS document.
Package
Upstream:released (7.31-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.32-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:55 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)