CVE-2014-5243

Priority
Description
MediaWiki before 1.19.18, 1.20.x through 1.22.x before 1.22.9, and 1.23.x
before 1.23.2 does not enforce an IFRAME protection mechanism for
transcluded pages, which makes it easier for remote attackers to conduct
clickjacking attacks via a crafted web site.
Notes
 sarnold> bug not visible on 2014-08-14
Package
Upstream:needed
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.23.2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.23.2)
Ubuntu 19.04 (Disco Dingo):not-affected (1.23.2)
More Information

Updated: 2019-01-14 21:15:54 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)