CVE-2014-5204

Priority
Medium
Description
wp-includes/pluggable.php in WordPress before 3.9.2 rejects invalid CSRF
nonces with a different timing depending on which characters in the nonce
are incorrect, which makes it easier for remote attackers to bypass a CSRF
protection mechanism via a brute-force attack.
References
Bugs
Package
Upstream:released (3.9.2+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (3.9.2+dfsg-1)
Ubuntu 17.10 (Artful Aardvark):not-affected (3.9.2+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (3.9.2+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (3.9.2+dfsg-1)
Patches:
Upstream:https://core.trac.wordpress.org/changeset/29384
More Information

Updated: 2018-06-26 04:04:26 UTC (commit 7799c934cca373482531a7b00e4dfe82302ceae5)