CVE-2014-5191 (retired)

Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3
in CKEditor allows remote attackers to inject arbitrary web script or HTML
via unspecified vectors.
Upstream:released (4.4.4+dfsg1-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4.5.7+dfsg-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4.5.7+dfsg-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4.5.7+dfsg-2)
Ubuntu 19.04 (Disco Dingo):not-affected (4.5.7+dfsg-2)
Ubuntu 19.10 (Eoan):not-affected (4.5.7+dfsg-2)
More Information

Updated: 2019-05-06 19:14:58 UTC (commit 2a7972bafb9b79a6e652904a4b622a98f87a3641)