CVE-2014-5033

Priority
Medium
Description
KDE kdelibs before 4.14 and kauth before 5.1 does not properly use D-Bus
for communication with a polkit authority, which allows local users to
bypass intended access restrictions by leveraging a PolkitUnixProcess
PolkitSubject race condition via a (1) setuid process or (2) pkexec
process, related to CVE-2013-4288 and "PID reuse race conditions."
References
Bugs
Package
Upstream:needed
Ubuntu 14.04 LTS (Trusty Tahr):released (4:4.13.2a-0ubuntu0.3)
Patches:
Upstream:http://quickgit.kde.org/?p=kdelibs.git&a=commit&h=e4e7b53b71e2659adaf52691d4accc3594203b23
More Information

Updated: 2017-08-11 23:52:19 UTC (commit 13081)