CVE-2014-5032

Priority
Description
GLPI before 0.84.7 does not properly restrict access to cost information,
which allows remote attackers to obtain sensitive information via the cost
criteria in the search bar.
Package
Source: glpi (LP Ubuntu Debian)
Upstream:released (0.84.7)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.84.8+dfsg.1-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Patches:
Upstream:https://forge.glpi-project.org/projects/glpi/repository/revisions/23061
More Information

Updated: 2019-01-14 21:15:53 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)