CVE-2014-5022 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in the Ajax system in Drupal 7.x
before 7.29 allows remote attackers to inject arbitrary web script or HTML
via vectors involving forms with an Ajax-enabled textfield and a file
field.
Package
Upstream:released (7.29)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.32-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Ubuntu 19.10 (Eoan):DNE
More Information

Updated: 2019-08-23 09:03:54 UTC (commit 436fd4ed4cf0038ddd382cb8649607ace163dda7)