CVE-2014-5021

Priority
Description
Cross-site scripting (XSS) vulnerability in the Form API in Drupal 6.x
before 6.32 and possibly 7.x before 7.29 allows remote authenticated users
with the "administer taxonomy" permission to inject arbitrary web script or
HTML via an option group label.
Package
Upstream:released (6.32)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
Package
Upstream:released (7.29)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.32-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:53 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)