CVE-2014-5019

Priority
Description
The multisite feature in Drupal 6.x before 6.32 and 7.x before 7.29 allows
remote attackers to cause a denial of service via a crafted HTTP Host
header, related to determining which configuration file to use.
Package
Upstream:released (7.29)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (7.32-1)
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Package
Upstream:released (6.32)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
More Information

Updated: 2018-10-22 16:16:34 UTC (commit b54e6a5171d67a3fa243eb9da698cc11f4eceed1)