CVE-2014-4987

Priority
Description
server_user_groups.php in phpMyAdmin 4.1.x before 4.1.14.2 and 4.2.x before
4.2.6 allows remote authenticated users to bypass intended access
restrictions and read the MySQL user list via a viewUsers request.
Package
Upstream:released (4:4.2.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.6-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.6-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/395265e9937beb21134626c01a21f44b28e712e5
More Information

Updated: 2019-01-14 21:15:51 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)