CVE-2014-4986

Priority
Description
Multiple cross-site scripting (XSS) vulnerabilities in js/functions.js in
phpMyAdmin 4.0.x before 4.0.10.1, 4.1.x before 4.1.14.2, and 4.2.x before
4.2.6 allow remote authenticated users to inject arbitrary web script or
HTML via a crafted (1) table name or (2) column name that is improperly
handled during construction of an AJAX confirmation message.
Package
Upstream:released (4:4.2.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.6-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.6-1)
Patches:
Upstream:https://github.com/phpmyadmin/phpmyadmin/commit/29a1f56495a7d1d98da31a614f23c0819a606a4d
More Information

Updated: 2019-01-14 21:15:51 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)