Cross-site scripting (XSS) vulnerability in the PMA_TRI_getRowForList
function in libraries/rte/rte_list.lib.php in phpMyAdmin 4.0.x before, 4.1.x before, and 4.2.x before 4.2.6 allows remote
authenticated users to inject arbitrary web script or HTML via a crafted
trigger name that is improperly handled on the database triggers page.
Upstream:released (4:4.2.6-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 ESM (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (4:4.2.6-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (4:4.2.6-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (4:4.2.6-1)
Ubuntu 19.04 (Disco Dingo):not-affected (4:4.2.6-1)
Ubuntu 19.10 (Eoan):not-affected (4:4.2.6-1)
More Information

Updated: 2019-05-15 17:14:36 UTC (commit 2d71aefac924bf16479c12958688c37878e881eb)