CVE-2014-4946 (retired)

Multiple cross-site scripting (XSS) vulnerabilities in Horde Internet Mail
Program (IMP) before 6.1.8, as used in Horde Groupware Webmail Edition
before 5.1.5, allow remote attackers to inject arbitrary web script or HTML
via (1) unspecified flags or (2) a mailbox name in the dynamic mailbox
Upstream:released (6.2.0-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 ESM (Trusty Tahr):DNE (trusty was needs-triage)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (6.2.12-1ubuntu1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (6.2.12-1ubuntu1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (6.2.12-1ubuntu1)
Ubuntu 19.04 (Disco Dingo):not-affected (6.2.12-1ubuntu1)
Ubuntu 19.10 (Eoan):not-affected (6.2.12-1ubuntu1)
More Information

Updated: 2019-05-06 19:14:53 UTC (commit 2a7972bafb9b79a6e652904a4b622a98f87a3641)