CVE-2014-4927

Priority
Description
Buffer overflow in ACME micro_httpd, as used in D-Link DSL2750U and
DSL2740U and NetGear WGR614 and MR-ADSL-DG834 routers allows remote
attackers to cause a denial of service (crash) via a long string in the URI
in a GET request.
Notes
 sarnold> No source control or issue tracker for micro-httpd
Package
Upstream:needs-triage
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needed)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):needed
Ubuntu 18.04 LTS (Bionic Beaver):needed
Ubuntu 18.10 (Cosmic Cuttlefish):needed
Ubuntu 19.04 (Disco Dingo):needed
More Information

Updated: 2019-01-14 21:15:50 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)