CVE-2014-4911

Priority
Description
The ssl_decrypt_buf function in library/ssl_tls.c in PolarSSL before 1.2.11
and 1.3.x before 1.3.8 allows remote attackers to cause a denial of service
(crash) via vectors related to the GCM ciphersuites, as demonstrated using
the Codenomicon Defensics toolkit.
Package
Upstream:released (1.3.7-2.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.3.7-2.1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.3.7-2.1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.3.7-2.1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.3.7-2.1)
Package
Upstream:released (1.3.7-2.1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Ubuntu 18.04 LTS (Bionic Beaver):DNE
Ubuntu 18.10 (Cosmic Cuttlefish):DNE
Ubuntu 19.04 (Disco Dingo):DNE
More Information

Updated: 2019-01-14 21:15:50 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)