CVE-2014-4670

Priority
Medium
Description
Use-after-free vulnerability in ext/spl/spl_dllist.c in the SPL component
in PHP through 5.5.14 allows context-dependent attackers to cause a denial
of service or possibly have unspecified other impact via crafted iterator
usage within applications in certain web-hosting environments.
References
Bugs
Assigned-to
mdeslaur
Package
Source: php5 (LP Ubuntu Debian)
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.9+dfsg-1ubuntu4.3)
Patches:
Upstream:http://git.php.net/?p=php-src.git;a=commit;h=df78c48354f376cf419d7a97f88ca07d572f00fb
More Information

Updated: 2017-08-11 23:52:18 UTC (commit 13081)