CVE-2014-4658

Priority
Description
Ansible creates files that normally contain secret values, but does
not ensure appropriate permissions.
Package
Upstream:released (1.5.5+dfsg-1)
Ubuntu 12.04 ESM (Precise Pangolin):DNE
Ubuntu 14.04 LTS (Trusty Tahr):needed
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (1.6.5+dfsg-1)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (1.6.5+dfsg-1)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (1.6.5+dfsg-1)
Ubuntu 19.04 (Disco Dingo):not-affected (1.6.5+dfsg-1)
Patches:
Upstream:https://github.com/ansible/ansible/commit/a0e027fe362fbc209dbeff2f72d6e95f39885c69
More Information

Updated: 2019-01-14 21:15:48 UTC (commit 51f9b73af244ba86b9321e46e526586c25a8e060)