CVE-2014-4510 (retired)

Priority
Description
Cross-site scripting (XSS) vulnerability in job.cc in apt-cacher-ng 0.7.26
allows remote attackers to inject arbitrary web script or HTML via a
crafted URL.
Package
Upstream:released (0.7.26-2)
Ubuntu 12.04 ESM (Precise Pangolin):DNE (precise was needs-triage)
Trusty/esm:DNE (trusty was needed)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (0.7.26-2)
Ubuntu 18.04 LTS (Bionic Beaver):not-affected (0.7.26-2)
Ubuntu 18.10 (Cosmic Cuttlefish):not-affected (0.7.26-2)
Ubuntu 19.04 (Disco Dingo):not-affected (0.7.26-2)
Ubuntu 19.10 (Eoan):not-affected (0.7.26-2)
Patches:
Debian:https://alioth.debian.org/plugins/scmgit/cgi-bin/gitweb.cgi?p=apt-cacher-ng/apt-cacher-ng.git;a=commitdiff;h=d64e30c5a28a06f33d48bd3be94ea7435c5c86a8
More Information

Updated: 2019-04-26 14:33:41 UTC (commit 30899e40836d26e1bb5f0b072d31fd87b6cf3bd4)