CVE-2014-4341 (retired)

Priority
Description
MIT Kerberos 5 (aka krb5) before 1.12.2 allows remote attackers to cause a
denial of service (buffer over-read and application crash) by injecting
invalid tokens into a GSSAPI application session.
Assigned-to
mdeslaur
Package
Source: krb5 (LP Ubuntu Debian)
Upstream:released (1.12.1+dfsg-4)
Ubuntu 14.04 ESM (Trusty Tahr):not-affected (1.12.1+dfsg-6)
Patches:
Upstream:https://github.com/krb5/krb5/commit/fb99962cbd063ac04c9a9d2cc7c75eab73f3533d
More Information

Updated: 2019-09-19 15:49:37 UTC (commit d32ebc32606b9517c6fa7d65a15441e2a57a6de5)