CVE-2014-4287 (retired)

Priority
Description
Unspecified vulnerability in Oracle MySQL Server 5.5.38 and earlier and
5.6.19 and earlier allows remote authenticated users to affect availability
via vectors related to SERVER:CHARACTER SETS.
Notes
 mdeslaur> no indication that 5.1 is vulnerable, and no details, so
 mdeslaur> marking as not-affected for now.
Package
Upstream:released (5.5.39)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.5.40-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):DNE
Package
Upstream:released (5.6.20)
Ubuntu 14.04 LTS (Trusty Tahr):released (5.6.27-0ubuntu0.14.04.1)
Ubuntu 16.04 LTS (Xenial Xerus):not-affected (5.6.23-1~exp1~ubuntu4)
Package
Upstream:needs-triage
Ubuntu 14.04 LTS (Trusty Tahr):DNE
Ubuntu 16.04 LTS (Xenial Xerus):DNE
More Information

Updated: 2019-03-26 12:13:17 UTC (commit ccdecfcf0fead22bd291e5f4ea745a46872dcb15)